منتدى الدعم العربي لمنتديات أحلى منتدى
مرحبا بك في منتدى دعم منتديات AhlaMontada

لتتمكن من الإستمتاع بكافة ما يوفره لك هذا المنتدى من خصائص, يجب عليك أن تسجل الدخول الى حسابك في المنتدى. إن لم يكن لديك حساب بعد, نتشرف بدعوتك لإنشائه.

انشاء منتدى مجاني شبيه بهذا المنتدى
أحلى الشبكات الإجتماعية

انشاء منتدى مجاني



 انشاء منتدى مجاني

أقسام الدعم

دعم الخدمات العامة:
مشاكل كلمة السر
مشاكل فتح المنتدى
مشاكل لوحة الإدارة
مشاكل تنسيق المظهر
المشاكل الأخرى

----------------------

دعم الخدمات التكميلية :
مشاكل النطاقات
مشاكل التومبلايت

----------------------

مراسلة الإدارة :

طلب كلمة السر
إرسال أكواد أو شروحات
أتصل بنا
كيفية طلب كلمة سر جديدة
> طريقة طلب كلمة سر

تنبيه: لا تضع أبداً ايميل الإنشاء في مساهماتك و لا تعطيه لأحد!
المواضيع الأخيرة
أفضل الأعضاء الموسومين
@الزعيم
 
@@
 
@stones
 
@Mohamed Nsr
 
@JAR7
 

عمل منتدى

؛؛ شرح طريقة الكتابة بالجليتر ؛؛[[وسام درس رائع]]

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل

هل كان الموضوع مفيد

100% 100% 
[ 2 ]
0% 0% 
[ 0 ]
 
مجموع عدد الأصوات : 2

؛؛ شرح طريقة الكتابة بالجليتر ؛؛[[وسام درس رائع]]

مُساهمة من طرف EMADSOLIMAN في السبت 24 يوليو 2010 - 14:10

]
السلام عليكم ورحمة الله وبركاتة

أقدم اليكم أعضاء أحلي منتدي شرح طريقة الكتابة بالجليتر
وطريقة الكتابة بالجليتر هي سهلة للغاية فقط اتبع الخطوات بكل دقة


مبدأيا

إضغط هنا لتحميل الجليتر


أو من هنا


أولاً : تهيئة الجليتر

في البداية انا سوف اقوم بأختيار هاذا الجليتر



طبعاً هاذا الجليتر يتكون من ثلاث شرايح
بعد ماتختار الجليتر الي تعجبك وخزنتها على جهازك .. اللحين عليك فتح برنامج الفوتوشوب
بعد ذالك قم بفتح الشرائح التي قمت بأختيارها .. كما هو موضح بالصوره




بعد ذالك نقوم بتحويل صيغة الجليتر الى RGB
من قائمة Image ثم mode ثم RGB color
الان اصبحة الصورة بصيغة RGB




والان من قائمة Edit نختار الامر Defin Pattern
سوف تظهر لنا رساله كما هي موضحه .. ونختار OK







هل أنتهى العمل طبعاً لا .. يجب اعادة العملية على باقي صور الجليتر .. وتحويلهم الى RGB إلى استخدام أمر Defin Pattern




ثانياً : أضافة نص

نقوم بفتح ملف جديد في البرنامج ونضيف عليه نص




نقوم الان بتكرار النص حتى يصبح عباره عن ثلاث Iayers وذالك عن طريق الضغط على زر الفاره
والاستمرار بالضغط وسحبه الى الايقونه ( كما هي موضحه بالاسفل ) ليتكرر لنا نفس النص مره اخرى




نقوم الان بالضغط على الايقونه f في الاسفل كليك
ونختار الامر Pattern Overlay







في نافذة المؤثر Pattern Overlay
نقوم بالضغط على السهم كما هو موضح بالصوره وختيار اللمعه الجليتر الاحمر وهو ماقمنا بأعداده في السابق .. ثم موافق OK





نقوم بتكرار نفس المؤثر على كل نص من النصوص الثلاثه
مع ملاحضة
تغيير نوع الجليتر الصوره في كل نص بصوره اخرى
أي ثلاث جليتر لمعه لثلاث كنابة نصوص مختلفه


الان أصبح العمل بهاذا الطريقة





والان نصل الى تحريك الجليتر سوف نستخدم برنامج ImageReady
لا تستغربون لاسم البرنامج .. لان موجود مع برنامج الفوتوشوب عند الاعداد
للوصول اليه بكل بساطه ( كليك ) على هاذا الايقونه من ادوات البرنامج





دقائق ويعمل برنامج تحريك الصور وتنتقل تلقائياً من برنامج الفوتوشوب الى برنامج ImageReady
مع كامل النصوص والمؤثرات التي استخدمت في برنامج الفوتوشوب




من الشريط الزمني في برنامج ImageReady
نقوم باضغط على السهم الصغير وختيار Make Frames From Layers





الان تكرر لنا عدد من اللقطات بعدد Layers




كذا نكون خلصنا كل شيى .. بس باقي نحفظ العمل
وللحفظ من قائمة File>>>Save Optimized As
والصورة بتنحفظ على جهازك بصيغة GIF




وهاذا الناتج النهائي للعمل




وعلى هاذا .. نكون خلصنا العمل

أرجو من الله ان اكون قد وفقت في الشرح
واي استفسارات .. انا موجود




مع تمنياتي لكم بالتوفيق

EMADSOLIMAN
 
 

ذكر
عدد المساهمات : 355
معدل النشاط : 3084

http://top0.own0.com/

الرجوع الى أعلى الصفحة اذهب الى الأسفل

رد: ؛؛ شرح طريقة الكتابة بالجليتر ؛؛[[وسام درس رائع]]

مُساهمة من طرف MIDO0O0 في السبت 24 يوليو 2010 - 18:05


MIDO0O0
 
 

ذكر
عدد المساهمات : 29690
معدل النشاط : 24990

http://www.stars2day.com/montada-f9/

الرجوع الى أعلى الصفحة اذهب الى الأسفل

استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة


 
صلاحيات هذا المنتدى:
لاتستطيع الرد على المواضيع في هذا المنتدى